Dell(conf-if-te1/1)#show config
!
tengigabitethernet 1/1
no ip address
ip access-group abcd in
no shutdown
Dell(conf-if-te1/1)#end
Dell#configure terminal
Dell(conf)#
ip access-list extended abcd
Dell(config-ext-nacl)#permit tcp any any
Dell(config-ext-nacl)#deny icmp any any
Dell(config-ext-nacl)#permit 1.1.1.2
Dell(config-ext-nacl)#end
Dell#
show ip accounting access-list
!
Extended Ingress IP access list abcd on tengigabitethernet 1/1
seq 5 permit tcp any any
seq 10 deny icmp any any
seq 15 permit 1.1.1.2
Dell(conf)#interface tengigabitethernet 1/1/1
Dell(conf-if-te1/1/1)#
ip access-group abcd in
Dell(conf-if-te1/1/1)#show config
!
tengogabitethernet 1/1/1
no ip address
ip access-group abcd in
no shutdown
Dell(conf-if-te1/1/1)#end
Dell#configure terminal
Dell(conf)#
ip access-list extended abcd
Dell(config-ext-nacl)#permit tcp any any
Dell(config-ext-nacl)#deny icmp any any
Dell(config-ext-nacl)#permit 1.1.1.2
Dell(config-ext-nacl)#end
Dell#
show ip accounting access-list
!
Extended Ingress IP access list abcd on tengigabitethernet 1/1/1
seq 5 permit tcp any any
seq 10 deny icmp any any
seq 15 permit 1.1.1.2
Configure Egress ACLs
Egress ACLs are applied to line cards and affect the traffic leaving the system. Configuring egress ACLs
onto physical interfaces protects the system infrastructure from attack — malicious and incidental — by
explicitly allowing only authorized traffic. These system-wide ACLs eliminate the need to apply ACLs onto
each interface and achieves the same results. By localizing target traffic, it is a simpler implementation.
To restrict egress traffic, use an egress ACL. For example, when a denial of service (DOS) attack traffic is
isolated to a specific interface, you can apply an egress ACL to block the flow from the exiting the box,
thus protecting downstream devices.
To create an egress ACL, use the
ip access-group
command in EXEC Privilege mode. The example
shows viewing the configuration, applying rules to the newly created access group, and viewing the
access list.
NOTE: VRF based ACL configurations are not supported on the egress traffic.
Access Control Lists (ACLs)
107
Summary of Contents for Z9000
Page 1: ...Dell Configuration Guide for the Z9000 System 9 7 0 0 ...
Page 80: ...grub reboot 80 Management ...
Page 128: ... 0 Te 1 1 Te 1 2 rx Flow N A N A 128 Access Control Lists ACLs ...
Page 491: ...Figure 70 Configuring OSPF and BGP for MSDP Multicast Source Discovery Protocol MSDP 491 ...
Page 496: ...Figure 73 MSDP Default Peer Scenario 1 496 Multicast Source Discovery Protocol MSDP ...
Page 497: ...Figure 74 MSDP Default Peer Scenario 2 Multicast Source Discovery Protocol MSDP 497 ...
Page 498: ...Figure 75 MSDP Default Peer Scenario 3 498 Multicast Source Discovery Protocol MSDP ...
Page 760: ...Figure 100 Single and Double Tag TPID Match 760 Service Provider Bridging ...
Page 761: ...Figure 101 Single and Double Tag First byte TPID Match Service Provider Bridging 761 ...